Posting Pictures

This topic contains 5 replies, has 4 voices, and was last updated by  newkitman 7 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #302699

    pmossberg
    Keymaster

    @pmossberg

    While we work on a better solution and with a thousand thank yous to Ed for documenting the current process…

    There is a way to post pictures but it is a bit complicated & clunky. Here’s the process, as of now:

    1. go to the upper right part of the screen where it says “Howdy, ricrx7” and hover your cursor there. You’ll get a dropdown menu.
    2. On the bottom of that menu, hover over “media.” That will give you another dropdown.
    3. Click on “photos.” That will bring you to another page, where all your pictures are. You probably have none.
    4. Right under where it says “All Photos” you’ll see “upload.” Click on that.
    5. You’ll see a little box where you can drag and drop a photo. Do that. We’re making progress, but we’re not even close to done…
    6. Once your picture loads, it will join the little gallery (or start the little gallery) on the page you’re at. Click on it.
    7. Now your picture should be full size. You need to click on it again, with the right-side mouse button. You should see another box open in the middle of the picture. In the middle of your choices is “Copy Image Address.” Click that.
    8. Now hit your browser’s “back” button (or left arrow) to get back to the part of the forum you want your picture in. Like right here.
    9. Above your dialogue box is a gray bar with a smily face on the far left. The second icon from the right end is a jagged mountain with a setting moon. Yeah, that’s it. Hover over it and it says “Insert/edit image.” Click that.
    10. You’ll open yet another box. This one has a box in it marked “Source.” Put your cursor there and hit control V. That will paste the address of your photo in it. Then hit OK.
    11. And your picture should appear in the post!

    Paul Mossberg
    1982 Classic Roadsters Ltd. Duchess (VW)
    2005 Intermeccanica Roadster

    If you own a TDr and are not in the Registry, please go to http://tdreplica.com/forums/topic/mg-td-replica-registry/ and register (you need to copy and paste the link)

    #302727

    pmossberg
    Keymaster

    @pmossberg

    With thanks to ric, here is a shorter version of the posting instructions.

    1  Howdy – hover – select Media – select Photos

    2  All Photos – Upload – Select your File

    3  Click for full size – right click for options – select Properties – copy address

    4  Go to desired location to post picture

    5  Make sure Visual box is selected and click icon for images (picture of mountains)

    6  Cursor on Source – right click – paste (or Ctrl V)

    Pictures need to be in your Gallery before they can be placed in a post.  Then posting a picture is basically the normal computer steps of “copy address” and “paste address.”  Although the picture address needs to be copied before any text is written in a post.

    Paul Mossberg
    1982 Classic Roadsters Ltd. Duchess (VW)
    2005 Intermeccanica Roadster

    If you own a TDr and are not in the Registry, please go to http://tdreplica.com/forums/topic/mg-td-replica-registry/ and register (you need to copy and paste the link)

    #302757

    mcsrr
    Participant

    @mcsrr

    That was very helpful thankyou for your information

    #303494

    court-wizard
    Participant

    @court-wizard

    Only problem I’m having is I cannot post more than one picture as I have to have the location copied to the clipboard before I write because if I navigate away from the page to get another pix everything I have written is deleted and I have to start with a clean page.

    Fix?

    No trees were injured in the making of this message, but some electrons were inconvenienced.

    #303495

    court-wizard
    Participant

    @court-wizard

    OK I’ve been cruising around the site and everybody is posting multiple photos soooo,….give me the dunce hat.

    Somebody tell me what to do. 🙂

    No trees were injured in the making of this message, but some electrons were inconvenienced.

    #303530

    newkitman
    Participant

    @newkitman

    Okay. I had some damage to my passenger door due to the severe storms. I removed the door, made the repairs and am currently painting. I have some photos to post which leads to these questions.

    (1) When I first add a photo, I go to my gallery and add the photos; then in the topic post, I select the photos I want to add and cut and paste. Correct? (2) Currently I have no photos in my gallery. Create my gallery (yes/no) or does it automatically create it when I select it?

    Thanks for the help.

    Allen Caron
    VW based 53MGTD - "MoneyPenny"
    "If one thing matters, everything matters" - from the book The Shack

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Skip to toolbar