Skip to toolbar

ISSUE: Slow page loading

Home Forums Site Site Input and Issues ISSUE: Slow page loading

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #301750
    Stephen Houser
    Keymaster

    @stephenhouser

    I’ve opened a support ticket with our hosting provider about the slow page load times. I cannot find anything within our site that would cause the slowness. We are on a ‘shared hosting’ plan so there is a high likelyhood that one of our virtual neighbors is misbehaving and causing us trouble.

    I’ll update this thread when there is news to report.

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

    #302776
    Stephen Houser
    Keymaster

    @stephenhouser

    No good solution here. The hosting provider, Dreamhost, while supportive and helpful, effectively says “upgrade to a more expensive plan to get better performance.”

    I’m leaving this open though no one else has really complained. Maybe I’m the only one who notices the slow loads.

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

    #302779
    edward ericson
    Participant

    @edsnova

    I get slow uploads. Like when I press “submit” on this reply, that’ll take 20-30 seconds to resolve. I can live with it.

     

    Update: timed it: 10.4 seconds.

    #302788
    newkitman
    Participant

    @newkitman

    From the Apple side. I am like Ed. Slow when replying More so during high internet use times then quicker in the slow use times.

    Allen Caron
    VW based 53MGTD - "MoneyPenny"
    "If one thing matters, everything matters" - from the book The Shack

    #302797
    Paul Mossberg
    Keymaster

    @pmossberg

    I’m not seeing much of a problem. Pages load ok. Some replies to posts seem to be taking a bit longer than usual. But nothing really objectionable.

    Paul Mossberg
    Former Owner of a 1981 Classic Roadsters Ltd. Duchess (VW)
    2005 Intermeccanica Roadster

    If you own a TDr and are not in the Registry, please go to https://tdreplica.com/forums/topic/mg-td-replica-registry/ and register (you need to copy and paste the link)

    #303234
    Stephen Houser
    Keymaster

    @stephenhouser

    Putting this one on hold. Not willing to call it RESOLVED but perhaps not a priority.

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

    #303661
    Stephen Houser
    Keymaster

    @stephenhouser

    I’m noticing the site is getting really slow again. I’m going to look at options to speed things up. I think it related to the hosting provider and our plan. I’ll be looking also at a switch to something more performant.

    Apologies if anyone is getting frustrated with the page loading speeds.

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

    #303668
    edward ericson
    Participant

    @edsnova

    Thanks for that. Faster is better.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.