Skip to toolbar

new topic requiring event date? Lost caret

Home Forums Site Site Input and Issues new topic requiring event date? Lost caret

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #235935
    Bob
    Participant

    @lrh

    Testing… leaving Calendar Event fields blank, although I hadn’t realized those were there at all before.

    Windows 10.
    Apparently nothing wrong for me.
    Only problem I’ve been having is with a disappearing caret (text cursor) if I try to move it to another place for editing purposes. No definite way to know when it will do that. Just makes getting back into the text difficult sometimes.
    Double-clicking, etc., into the message window doesn’t (always) affect the reappearance, then suddenly it’ll return and typing can continue. Seems to be a problem like would happen with background tasks running, although I’m not actually multitasking. I think it could be something going on with web page refreshing or updating by itself, but that’s only a wild guess.
    Has done this on Win10 notebook using Chrome, and iPhone 5s (iOS 9.1) using Safari.
    Interestingly I found this by using Inspect Element after right-clicking into text window, and then clicking on a little white and red X with a 1 next to it (1 error):
    Uncaught TypeError: document.getElementById(…).name.focus is not a function
    #266298
    Paul Mossberg
    Keymaster

    @pmossberg

    Will share this with Stephen. Not sure what that error message means.

     
    Also pretty sure the disappearing cursor is not something the applicaiton can do anything about. I’ve occasionally seen that happen on web sites. I’ve also had it happen in Microsoft Office products.

    Paul Mossberg
    Former Owner of a 1981 Classic Roadsters Ltd. Duchess (VW)
    2005 Intermeccanica Roadster

    If you own a TDr and are not in the Registry, please go to https://tdreplica.com/forums/topic/mg-td-replica-registry/ and register (you need to copy and paste the link)

    #266299
    Bob
    Participant

    @lrh

    Well, I was going to see if I could get a more complete error statement and now it doesn’t show when I try to get it. Whether that means it’s fixed or just a quirk of how the error happens is probably anybody’s guess.

    What I was wondering is if that lost caret thing might be what the other people were having trouble with. Maybe thinking they needed to fill out those event dates before the text message could get written. 
    Could be it just takes some time for the text cursor to show up instead, at least that’s what had me looking at what I was seeing happen as a possible reason for that. Although, like I said, I was able to make the new topic without a date entered.
    #266300
    Paul Mossberg
    Keymaster

    @pmossberg

    Okay, I may have an answer for you re the disappearing cursor.

    If you merely hover over the text pane when starting a topic, you won’t see anything. The cursor only appears when you actually click in the box. That’s pretty standard operation for web sites.
    Does that describe your experience?

    Paul Mossberg
    Former Owner of a 1981 Classic Roadsters Ltd. Duchess (VW)
    2005 Intermeccanica Roadster

    If you own a TDr and are not in the Registry, please go to https://tdreplica.com/forums/topic/mg-td-replica-registry/ and register (you need to copy and paste the link)

    #266301
    Bob
    Participant

    @lrh

    PMOSSBERG wrote:
    cursor only appears when you actually click in the box. That’s pretty standard operation for web sites.

    Does that describe your experience?
    No. Wish it were. It’s more like something keeps taking it away and making it difficult to get back to be able to type again.
    Requires a double-click (or rather a double-tap on touchpad) to move it, and that’s not always a guarantee it’ll move the cursor around within the text.
    Arrow keys won’t always move as expected either, but likewise eventually will cooperate enough.
    Just checked using my notebook touchscreen, which I almost never use for anything, and it’s worse.
    Could be my hardware or software (Touchpad/keyboard/screen) causing trouble for me. Noticing that no one else is saying anything about it… yet anyway.
    iPhone is often a problem for me concerning text messages in general, just seems more so if I try this forum so I don’t use it.

    LRH2015-11-19 23:52:57

    #266302
    Stephen Houser
    Keymaster

    @stephenhouser

    No answers or questions yet, just watching the conversation and pondering the problem. I was planning to look at a few other things this weekend and next week and will add this to my list.stephenhouser2015-11-20 08:01:55

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

    #266303
    Stephen Houser
    Keymaster

    @stephenhouser

    I cannot duplicate the topic creation problem on the site or on a backup (development) version of the site. Interested if this continues to happen and any more details on where if fails.

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

    #266304
    Paul Mossberg
    Keymaster

    @pmossberg

    I’m not able to reproduce this error either.

    Paul Mossberg
    Former Owner of a 1981 Classic Roadsters Ltd. Duchess (VW)
    2005 Intermeccanica Roadster

    If you own a TDr and are not in the Registry, please go to https://tdreplica.com/forums/topic/mg-td-replica-registry/ and register (you need to copy and paste the link)

    #301521
    Stephen Houser
    Keymaster

    @stephenhouser

    Closed the topic as the new forums are in place.

    Buxton, Maine
    1982 London Roadster - "Kit Kat"

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘new topic requiring event date? Lost caret’ is closed to new replies.